## 常见问题解答 >[info] 1 **微擎安装应用后,进入后台空白** * 检查站点PHP版本是否大于7.0,应用目前支持PHP大于7.0的版本,即7.1、7.2、7.3。低版本php无法运行。 <br> >[info] 2 **安装后进入前台报错** ![](https://i.vgy.me/8m1B4j.png) * 首先检查PHP版本,如果版本没有问题,则再次检查PHP拓展(Fileinfo、Imagemagick)有没有安装 <br> >[info] 3 **提示sg_loader函数不存在等** * 最新版本部分源码采用的sg11加密,代码运行需要安装php 的sg11拓展 宝塔面板可一键安装,官方[sg_loader拓展下载](https://www.sourceguardian.com/loaders.html) ![](https://i.vgy.me/0X2vqO.png) >[info]4 **最新版3.4.0 版本更新提示** * 最新的3.4.0 版本 增加了授权机制,更新前请联系客服 * 最新的3.4.0 版本 修改了小程序审核页面 ``` 小程序版本3.4.0 开启审核模式需要在小程序后台添加以下 Request 域名 https://free-api.heweather.com https://apis.map.qq.com ```